package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\.([^.]*\.[^.]*)$`)
var str = `23.456.78.910.abcdefgh`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}