# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?s)\/ *\*.*?\* *\///g;t' <<< "{
CALLING_NBR = 1, / * nn svjfv ks;am scjv * /
CALLED_NBR = 2, / * ssvdsv * /
EVENT_BEGIN_TIME = 3, / * * /
DURATION = 4, / * dhuf bvhsbv sjkncjsv jsvnjsdbv
the value of rthe vbisu * /
BILLING_PREFIX = 5 ,
CALLING_CIRCLE_TYPE_ID = 6,
CALL_TYPE = 7, / * call type* /
CALLING_PREFIX = 8, / * calling e * / "