#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)/ *\*.*?\* */"
Local $sString = "{" & @CRLF & _
" CALLING_NBR = 1, / * nn svjfv ks;am scjv * /" & @CRLF & _
" CALLED_NBR = 2, / * ssvdsv * / " & @CRLF & _
" EVENT_BEGIN_TIME = 3, / * * / " & @CRLF & _
" DURATION = 4, / * dhuf bvhsbv sjkncjsv jsvnjsdbv " & @CRLF & _
" the value of rthe vbisu * / " & @CRLF & _
" BILLING_PREFIX = 5 ," & @CRLF & _
" CALLING_CIRCLE_TYPE_ID = 6," & @CRLF & _
"" & @CRLF & _
" CALL_TYPE = 7, / * call type* / " & @CRLF & _
"CALLING_PREFIX = 8, / * calling e * / "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)