$re = '~(?s)/ *\*.*?\* */~';
$str = '{
CALLING_NBR = 1, / * nn svjfv ks;am scjv * /
CALLED_NBR = 2, / * ssvdsv * /
EVENT_BEGIN_TIME = 3, / * * /
DURATION = 4, / * dhuf bvhsbv sjkncjsv jsvnjsdbv
the value of rthe vbisu * /
BILLING_PREFIX = 5 ,
CALLING_CIRCLE_TYPE_ID = 6,
CALL_TYPE = 7, / * call type* /
CALLING_PREFIX = 8, / * calling e * / ';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;