#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\w+)(?=outputtable).*"
Local $sString = "rfoutputtablep7q10000t20000c100" & @CRLF & _
"rfoutputtablep7q1000t20000c100" & @CRLF & _
"svmLinear2outputtablep7q20000t20000c100" & @CRLF & _
"svmLinear2outputtablep7q5000t20000c100"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)