#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mx)^(?=(?:\w*\W){12}(\w)(\D).{4}(.)\S\s(.)(\D))" & @CRLF & _
"[^a]+(.)(?=.*?(?![^p])(.)\w*(\w))[^i]*([^\W]" & @CRLF & _
")\s+..\s[rf]+([^0-9]).\b..?(\D)\w*\W(\w).(.)" & @CRLF & _
"([\S\s])[^.]+(\W)[\S\s]*\|(?=\s(\S))[\s\S]++"
Local $sString = "We did not inherit this earth from our parents, we have borrowed it from our children." & @CRLF & _
"" & @CRLF & _
" /-" & @CRLF & _
" .-|=====-." & @CRLF & _
" | @ |" & @CRLF & _
" ___|________|" & @CRLF & _
" ||" & @CRLF & _
" <_> \ || \|/ \_/" & @CRLF & _
" \|/ \\|| \\| |//" & @CRLF & _
" __\|//_\\|///_\V/_\|//__" & @CRLF & _
""
Local $sSubst = "$1$2$1$1${14}$3${15}$1${11}$1$1${14}$3${16}$3${12}${14}${13}$7${8}$2${15}$6$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)