package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)/[^/]+$`)
var str = `https://abc.xyz/f/b/go_cc_Jpterxvid_avi_mp4`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}