const regex = new RegExp('/[^/]+$', 'gm')
const str = `https://abc.xyz/f/b/go_cc_Jpterxvid_avi_mp4`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);