package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\w]+`)
var str = `➜🚀🚀🚀➜ 🎣 это 🎣🎣 запрос 🚀 для 🎣🎣 поиска`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}