re = /[^\w]+/
str = '➜🚀🚀🚀➜ 🎣 это 🎣🎣 запрос 🚀 для 🎣🎣 поиска'
subst = ' '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result