$re = '/(?<!<[^>]*)create/mi';
$str = '<p>Create a new line</p>
create a new line
To create a
To Create a
recreate a new
Recreate a new
To recreate a new
to be created
to create
<img src="test_create_a.gif">
<img src="test_recreated_a.gif">
Created by me
4.8.1 Create a Cross-Reference (within a Topic)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);