$re = '/((?s).*EventCode=4688*.)((?si).*(%%1936|%%1938TokenElevationTypeDefault|TokenElevationTypeLimited))
/m';
$str = 'A new process has been created.
Creator Subject:
Security ID: SYSTEM
Account Name: RFSH$
Account Domain: LAB
Logon ID: 0x3E7
EventCode=4688
Target Subject:
Security ID: LAB\\rsmith
Account Name: rsmith
Account Domain: LAB
Logon ID: 0x2C9D82
Process Information:
New Process ID: 0x2e0e4
New Process Name: C:\\Windows\\System32\\RuntimeBroker.exe
Token Elevation Type: %%1936
Mandatory Label: Mandatory Label\\Medium Mandatory Level
Creator Process ID: 0x268
Creator Process Name: C:\\Windows\\System32\\svchost.exe
Process Command Line:
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);