$re = '/POINT\((?P<longitude>-?\d+\.\d+) (?P<latitude>-?\d+\.\d+)\)/m';
$str = 'POINT(-6.81015 52.448501)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);