package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`-|\s`)
var str = `LP-TouchPoint-App
LP-TouchPoint-OnlineVideo`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}