package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)_\d{2}\.csv$`)
var str = `gfrt_32_20.csv
wertf_18.csv
12_01.csv
ith_Raw.csv`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}