# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\d+(?=\D*$)//gm;t' <<< "http://forums.scamadviser.com/site-feedback-issues-feature-requests/20/
https://forums.questionablecontent.net/index.php/board,1.50.html
https://forums.comodo.com/how-can-i-help-comodo-please-we-need-you-b39.30/"