#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)mphb_sc_search-wrapper([^"]*)"
Local $sString = "<div class="mphb_sc_search-wrapper extra-class">"
Local $sSubst = "mphb_sc_search-wrapper$1 frm_forms with_frm_style"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)