$re = '/mphb_sc_search-wrapper([^"]*)/m';
$str = '<div class="mphb_sc_search-wrapper extra-class">';
$subst = "mphb_sc_search-wrapper$1 frm_forms with_frm_style";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;