using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @", (?=et al\.)";
string substitution = @"\ ";
string input = @"(Jennings, et al., 2013; Ritchie, et al., 2012)";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}