#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(\bPlease\b)(?!.*\1)"
Local $sString = "This email is unabliabe. Please "sent fdfds;lfk"" & @CRLF & _
"This email is send. "Please" sent f;dlskf" & @CRLF & _
"This email have been send to you. Please Please fdsfsf"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")