$re = '/(\bPlease\b)(?!.*\1)/m';
$str = 'This email is unabliabe. Please "sent fdfds;lfk"
This email is send. "Please" sent f;dlskf
This email have been send to you. Please Please fdsfsf';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);