using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Grade = (\d+)";
string substitution = @"";
string input = @"Grade = 2";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}