$re = '/Grade = (\d+)/';
$str = 'Grade = 2';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;