#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "V:\\Flying Probe\\TESTDATA\\(.+)-FULL_|-Tented_|-panel_[a-zA-Z ]+\.txt"
Local $sString = " V:\Flying Probe\TESTDATA\278995-1-FULL_Certification.txt" & @CRLF & _
"V:\Flying Probe\TESTDATA\278995-1-FULL_Test Results.txt"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)