use strict;
my $str = '#TR|1 Normal Identifier|2 Normal FC0018724/001
#TR|1 Normal Identifier|2 Normal FC0013224/001
#TR|1 Normal Identifier|2 Normal FC001111113/001
';
my $regex = qr/^#TR\|\d+[^\t]+\tIdentifier\|\d+[^\t]+\t(FC\d+)\/(\d+)/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}