using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"'.{5,}'";
string input = @"var obj = {
key1: 'xxxxx',
key2: 'xxxxx',
key3: 'xxxxx'
};
var obj1 = { key1: 'xxxxx', key2: 'xxxxx', key3: 'xxxxx' };";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}