$re = '/\'.{5,}\'/';
$str = 'var obj = {
key1: \'xxxxx\',
key2: \'xxxxx\',
key3: \'xxxxx\'
};
var obj1 = { key1: \'xxxxx\', key2: \'xxxxx\', key3: \'xxxxx\' };';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);