using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\s+";
string substitution = @"\n";
string input = @"""1
2
3""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}