package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s+`)
var str = `"1
2
3"`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}