#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\bSession::flash\(\s*'([^']+)',\s*('[^']+')\s*\);"
Local $sString = "Session::flash( 'error', 'Only users with permission may view the directory user.' );" & @CRLF & _
"Session::flash( 'error', 'System user ID does not exist.' );"
Local $sSubst = "flash($2)->$1;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)