$re = '/(?:\G(?!\A)|calculated(?:\s+F)?)\s*\K\S+/';
$str = 'calculated 1a5 5W13 153w135 1E55 12_5 1.56 1M55
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);