#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?:\G(?!\A)|calculated(?:\s+F)?)\s*\K[\w.]+"
Local $sString = "calculated 1a5 5W13 153w135 1E55 12_5 1.56 1M55 ||" & @CRLF & _
"calculated F 1a5 5W13 153w135 1E55 12_5 1.56 1M55" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")