const regex = /(.+)(.{2})/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.+)(.{2})', 'gm')
const str = `Как это сделать с помощью регулярки?`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);