use strict;
my $str = 'Как это сделать с помощью регулярки?';
my $regex = qr/(.+)(.{2})/mp;
my $subst = '\\1';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";