re = /(.+)(.{2})/m
str = 'Как это сделать с помощью регулярки?'
subst = '\\1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result