$re = '/(.+)(.{2})/m';
$str = 'Как это сделать с помощью регулярки?';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;