using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b\S*trash\S*\b";
string input = @"""SVGSVGElement: html > body.template-home.overflow-none > div.theme-w"" + ""ide#container > form.js-ajax-cart-panel.js-fullscreen-modal.ajax-car"" + ""t-container.modal-right.modal-xs.modal-xs-right.modal-xs-right-out#a"" + ""jax-cart-details > div.modal-xs-dialog > div.modal-content > div.aja"" + ""x-cart-body.modal-right-body.modal-xs-body > div.js-ajax-cart-list.a"" + ""jax-cart-table.pull-left > div.js-cart-item.js-cart-item-shippable.a"" + ""jax-cart-item > div.ajax-cart-item-delete-col.cart-delete-container."" + ""ajax-cart-item-col.text-right > button.cart-btn-delete.ajax-cart-btn"" + ""-delete.pull-right.p-top-none > div.cart-delete-svg-icon.svg-icon-te"" + ""xt > svg.svg-trash-icon""
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}