package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/([a-zA-Z0-9_-]+)\.(css|js)`)
var str = `duis ut diam quam /app.css porttitor
app.css
main.js
purus sit (amet volutpat /main.js)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}