using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"((?:href|alt|title)\s*=\s*""[^""]*)(Kathryn Kuhlman|Max KANTCHEDE)";
string input = @"Meet God\'s General Kathryn Kuhlman. <br>
<img class=""lazy_responsive"" title=""Kathryn Kuhlman - iUseFaith.com"" src=""https://www.iusefaith.com/ojm_thumbnail/1000/32f808f79011a7c0bd1ffefc1365c856.jpg"" alt=""Kathryn Kuhlman - iUseFaith.com"" width=""1600"" height=""517"" />
<br>
Follow <a href=""https://www.iusefaith.com/en-354"" title=""Kathryn Kuhlman"">Kathryn Kuhlman</a>
<br>
Max KANTCHEDE
<a href = ""blah blah blah Kathryn Kuhlman""/>Kathryn Kuhlman</a>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}