package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?ms)((\d+(?:\.\d+)?).*\(Scored\))`)
var str = `2.10 Add nodev Option to Removable Media Partitions
45 FDFDF
(Scored)
Profile Description:Set nodev on removable media to prevent character and block special devices that are present , on the removable media from being treated as device files.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}