use strict;
my $str = '“keyword 1” keyword2 “keyword 3” ';
my $regex = qr/(“|”)/mp;
my $subst = '"';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";