$re = '/(“|”)/m';
$str = '“keyword 1” keyword2 “keyword 3” ';
$subst = "\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;