$re = '/(;)/';
$str = '1;John;Doe;45
2;jaja;dada;2';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;