package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([; ])`)
var str = `1;John;Doe;45 2;jaja;dada;23`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}