package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Acquired +: (.*) using.*`)
var str = `Acquired : Oct 29 2015 03:11:05 pm using AcqMethod OB102915.m`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}