re = /Acquired +: (.*) using.*/
str = 'Acquired : Oct 29 2015 03:11:05 pm using AcqMethod OB102915.m'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end