# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\(\d+\)/55 12 /gm;t' <<< "(12)98272-8620
55 12 98272-8620"