const regex = new RegExp('^\\(\\d+\\)', 'gm')
const str = `(12)98272-8620
55 12 98272-8620`;
const subst = `55 12 `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);