package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\(\d+\)`)
var str = `(12)98272-8620
55 12 98272-8620`
var substitution = "55 12 "
fmt.Println(re.ReplaceAllString(str, substitution))
}