import Foundation
let pattern = #"^(@\w+\s)+"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"@AlexWassabi @laurDIY now i type my text and i mention @mention and another @ohk"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)